Quividi AMP not affected by Log4Shell

In light of the recently discovered Log4Shell (CVE-2021-44228) zero-day vulnerability, Quividi would like to reassure all of our customers that our applications do not use any Java code and are therefore not directly affected by this vulnerability. 

This applies equally to our edge solution, VidiReports and to our back-office solution, VidiCenter.